Witaj Gościu! Jeżeli widzisz ten dymek to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować . Rejestracja zajmie chwilę :)
battlefield 3 wyłącza się
Wprowadź pełną nazwę lub fragment szukanego filmu, muzyki lub inne
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 15 z 17

Wątek: battlefield 3 wyłącza się

  1. #1
    Nowy
    Awatar UltraxHD

    Status
    Offline
    Dołączył
    Oct 2011
    Posty
    8
    Czas Online
    5 h 58 m

    battlefield 3 wyłącza się

    Cytat Zamieszczone przez wojteksc4 Zobacz posta
    Mam problem z Battlefieldem 3. Zainstalowałem wersję Reloaded, okienko było z napisem Reloaded, no a na dole do wybrania jaki język i gdzie zainstalować. Wszystko fajnie zainstalowane, crack skopiowany, ale nie działa. Klikam na ikonę aby włączyć, no i tylko pokazuje się błąd, że program przestał działać. Ma ktoś jakąś radę, albo dobrze działającą wstawkę?
    To samo co kolega tylko ze u mnie nie pisze ze gra przestala dzialac, tylko nic sie nie pokazuje, sterowniki nowe zainstalowane crack od waldka i gra sie nie uruchamia

    Każdy problem w nowym temacie piszemy
    /rulo
    Ostatnio edytowane przez rulo ; 30-10-2011 o 17:18

  2. #2
    Super VIP
    Awatar M@rtinus

    Status
    Offline
    Dołączył
    Aug 2011
    Skąd
    Z Leonowa
    Posty
    4,224
    Czas Online
    55 d 9 h 40 m
    A próbowałeś uruchomić grę jako administrator bądź zgodność z Win_xp? ?

  3. #3
    Nowy
    Awatar UltraxHD

    Status
    Offline
    Dołączył
    Oct 2011
    Posty
    8
    Czas Online
    5 h 58 m
    Jako administrator tak, ale ze zgodnoscia win_xp nie jak to zrobic ? Jezeli chodzi to o windows to ja mam 7

  4. #4
    Boss
    Awatar rulo

    Status
    Offline
    Dołączył
    Jun 2009
    Skąd
    Burton, UK
    Posty
    2,149
    Czas Online
    118 d 48 m
    M@rtinus a co da zgodność z Win XP jeżeli gra jest w pełni grywalna na Se7en bez zbędnych zgodności, UltraxHD przeinstaluj grę

  5. #5
    Super VIP
    Awatar M@rtinus

    Status
    Offline
    Dołączył
    Aug 2011
    Skąd
    Z Leonowa
    Posty
    4,224
    Czas Online
    55 d 9 h 40 m
    To spróbuj ze zgodnością Win_xp

    Jak nie pomoże to spróbuj jeszcze raz ją zainstalować.

  6. #6
    Super VIP
    Awatar M@rtinus

    Status
    Offline
    Dołączył
    Aug 2011
    Skąd
    Z Leonowa
    Posty
    4,224
    Czas Online
    55 d 9 h 40 m
    Cytat Zamieszczone przez rulo Zobacz posta
    M@rtinus a co da zgodność z Win XP jeżeli gra jest w pełni grywalna na Se7en bez zbędnych zgodności, UltraxHD przeinstaluj grę
    Nie wiem czy jest grywalna na Win_7 bo nie gram w to.

  7. #7
    Nowy
    Awatar UltraxHD

    Status
    Offline
    Dołączył
    Oct 2011
    Posty
    8
    Czas Online
    5 h 58 m
    Juz kilka razy przeistalowywalem gre i dalej ten sam problem, a co do tej zgodnosci Win_xp to jak to zrobic

  8. #8
    Boss
    Awatar rulo

    Status
    Offline
    Dołączył
    Jun 2009
    Skąd
    Burton, UK
    Posty
    2,149
    Czas Online
    118 d 48 m
    Cytat Zamieszczone przez M@rtinus Zobacz posta
    Nie wiem czy jest grywalna na Win_7 bo nie gram w to.
    nie trzeba grać w to, gra jest parę dni po premierze i wiesz teraz jak standardem staje się Windows 7 to nie produkuje się już gier/filmów nie obsługujących tego systemu,
    UltraxHD aby włączyć tryb zgodności kliknij na ikonkę gry PPM (prawy przycisk myszy) --> Właściwości -> zakładka zgodność i tam wybierz zgodność z XP SP3, ale to raczej nic nie pomoże
    a i kasowałeś te TM co tam pisali koledzy że trzeba usunąć?

  9. #9
    Nowy
    Awatar UltraxHD

    Status
    Offline
    Dołączył
    Oct 2011
    Posty
    8
    Czas Online
    5 h 58 m
    Moja cala instalacja wygladala tak: Wypakowalem 15 partow, wlozylem do napedu dvd1 pokazalo sie oko instalacji reloaded, wybralem jezyk na polski, dysk E, i instaluje 58 partow sie zainstalowalo (jak sie nie myle z liczba), po chwili prosilo mnie o zgode jakas aplikacja z EA dalem tak pisalo ze zostalo zaistalowane i do glownego folderu wgralem crack i uruchamiam gre i nic

    To ze zgodnoscia Win_xp nic nie pomoglo

  10. #10
    Nowy
    Awatar UltraxHD

    Status
    Offline
    Dołączył
    Oct 2011
    Posty
    8
    Czas Online
    5 h 58 m
    W procesach pokazuje mi ze gra uruchamia sie na chwile i zaraz wylacza

  11. #11
    Zaje User
    Awatar marcin13134

    Status
    Offline
    Dołączył
    Jan 2011
    Skąd
    Wlochy
    Posty
    183
    Czas Online
    9 d 3 h 49 m
    sproboj usunac (TM) z glownego filderu gry, ja tak zrobilem jak inni i gra smiga.

  12. #12
    Nowy
    Awatar moninml

    Status
    Offline
    Dołączył
    Aug 2010
    Posty
    1
    Czas Online
    17 m
    Dodatkowo oprócz usuwania TM zalecam dodanie bf3.exe do wyjątków w zaporze aby nie łączyło się z netem.

    Swoją drogą mam inny problem instaluję grę chwilę pogram zawiesza się i gra stoi. Jedyne co mogę zrobić to wcisnąć ctrl+alt+del po czym uruchomić menadżer. Wtedy oczywiście wyskakuje błąd, że gra przestała działać. Używam wersji reloaded, sterowniki od grafy najnowsze, wykluczam możliwość za słabego sprzętu (Intel Core i7 2600k, Asus Sabertooth P67, Radeon HD6950 (bios HD6970), 8GB ram itd), system Windows 7 x64 Ultimate. Miał ktoś podobny problem? Wiecie jak mi pomóc?

  13. #13
    Mecenas
    Awatar Youngblood

    Status
    Offline
    Dołączył
    Jan 2010
    Skąd
    to jest?
    Posty
    1,960
    Czas Online
    55 d 2 h 1 m
    na 64 bitowym systemia gre moze wywalac ja mam taki problem i nic juz na to sie nie poradzi

  14. #14
    Super VIP
    Awatar gadziu_2009

    Status
    Offline
    Dołączył
    Oct 2011
    Skąd
    Włocławek
    Posty
    3,578
    Czas Online
    48 d 12 h 33 m
    Po prostu spróbuj zainstalować directx 9 jeżeli to nie pomoże zainstaluj najnowsze sterowniki do swojej karty graficznej . Jeśli to nic nie da to może masz za słabą kartę ? .
    --->>> <<<---

  15. #15
    Zaje User
    Awatar marcin13134

    Status
    Offline
    Dołączył
    Jan 2011
    Skąd
    Wlochy
    Posty
    183
    Czas Online
    9 d 3 h 49 m
    ja gralem na 64 bit windows 7 ,2gb ram, 1gb karta graficzna, intel core 2 duo i gra dzialala normalnie to niewiem...sproboj sciagnac inna wersje...moze cos da.

Strona 1 z 2 12 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231